5 users responded in this post

Subscribe to this post comment rss or trackback url
greg said in June 25th, 2008 at 11:13 pm

i just bought a tron cabinet but it is missing one of the game boards .. if ur lookin in the cabinet from behind its mounted on the rgt of the cabinet and it looks like the controlers are suposed to plug into it ..i can provide a pic .. any idea wat its called .. im stumped and im new to the arcade resto thing.. any help would be greatly apreciated

greg said in June 25th, 2008 at 11:18 pm

sorry i ment its mounted on the left…

Jeff Waldron said in June 26th, 2008 at 6:50 am

Go ahead and send me a picture, but I would guess it’s the audio amp board. These are widely available. Your main PCB set is a three-board sandwich on the bottom right of the cabinet (from the back). Sign up for an account (free) on http://forums.klov.com and post a WTB in the Parts Wanted section. I’m sure you’ll get someone to offer one to you for a good price. If not, let me know and I may be able to find one for you.

Gavin Morgan said in December 16th, 2010 at 7:22 am

Hi Jeff,

How weird is this ?

I too have been having the same problem with my optic encoder board on TRON and I have also changed the optic sensor and get the CLOCKWISE only movement.
Bizarrely, I purchased 2 optic chips as well, just in case.

I will now install the second chip and re-test.

Your blog has been really helpful.

Keep up the good work.

Gavin Morgan,
North Wales, UK

Jeff Waldron said in December 17th, 2010 at 8:28 am

@Gavin: That’s funny you had the same problem! Hey I thought I’d let you know that I saw something else happen very similar. One of the standoffs for the optical encoder board no longer has the clock tab on it. I found out that if I mess around with the control panel it can get skewed a little. This caused the exact same symptoms! I thought the encoder died again, but it was just crooked. I know I originally had a bad one because I was careful with it, but note that if you don’t have that little encoder PCB straight you’ll see the same problem!

Leave A Reply

 Name (*required)

 Email Address (*private)

 Website (*optional)

Please Note: Comment moderation maybe active so there is no need to resubmit your comments